MISCELÁNEA > Informática, redes sociales y videojuegos

Problemas con wifi

(1/1)

athelas:
Hola chicos. Tenemos un problema que nos está volviendo locos.

Mi compi tiene un portátil y le han dejado una tarjeta wifi por usb que nos han jurado que funciona perfectamente y le ha instalado los últimos drivers bajados de internet.

Se conecta sin problemas con su pda a dos redes distintas (en su casa y en el curro) pero no consigue acceso a internet con el portátil en esas mismas redes: el portátil encuentra la red, le dice que la potencia es máxima, todo fetén, pero internet explorer no encuentra nada y los ping no funcionan.

Trabajamos con windows xp profesional y el cacharro es un toshiba satellite 5200-701 (P4, 1.9Gh, 40 Gb, 512 Mb). Tiene la misma configuración en el portátil que en la pda (ip y dns asignadas por el servidor en una de las redes - una ip y dns fijas en el otro), así que ya no sabemos qué hacer  :'( :'( :'( :'(

¿alguna idea?  :despedida

vardetrolla:
Ideas? sí, mucha.
1ª pregunta........ ¿La red tiene algun tipo de encriptacion, 3 opciones: 1º sin encriptacion, 2º wep, 3º wap? tu diras.
2ª "                      ¿ Cual es el ordenador principal?

athelas:
jisjisjis Veamos:

1º) La red del curro está encriptada en 64bits (wep) pero con mi portátil, que es idéntico al de él, y usando su tarjeta nos enganchamos sin problema. La red que pilla en su casa... a ver como lo digo con suavidad... es de alguien al que no le importa que mi compi vea el correo electrónico gracias a su wifi  :disimu :disimu :disimu  no va comerle ancho de banda a su "involuntario proveedor" porque realmente sólo lo usaría para eso  :inocente pero esa red no le importa en absoluto, lo comentaba sólo porque no es un problema con la red del trabajo, sino con cualquiera
En realidad lo que nos molesta y queremos arreglar es lo del curro que todos nos enganchamos y él no (sobre todo porque a todos nos ha configurado él la conexión  :bueno)

2º) Lo del ordenador principal del curro... el punto de acceso está conectado a un switch por cable y desde ahí no tenemos ni la más remota idea de en qué ordenador del rectorado acaba  :D.

Muchas gracias, vardetrolla  :beso

vardetrolla:
Athelas, si todo esta ok, tanto en el sistema operativo como en la red (doy por descartado que la contraseña wep que introducimos es correcta, antes de descartar que la tarjeta wifi del portatil se haya estropeado) Yo haria lo siguiente. Entrar en el setup del pc  (normalmente con f2 o supr) y cargarle los valores mas bajos por defecto, suele hacerse con la tecla f7 pero esto puede variar, una vez que hallais tocado el setup nos cuenta, suerte.

athelas:
oooook

Esteeeeeeeee ¿qué valores tocamos?

Parece un gremlin porque la contraseña está bien metida y la tarjeta está bien, porque al ponerla en mi ordenador funciona perfectamente  :-[ :-[ :-[
A ver si tu truco funciona
Muchas gracias, vardetrolla (Santo Varón)

Navegación

[0] Índice de Mensajes

Ir a la versión completa